[Free] 2018(May) EnsurePass Braindumps Cisco 640-878 Dumps with VCE and PDF 61-70

Ensurepass.com : Ensure you pass the IT Exams
2018 May Cisco Official New Released 640-878
100% Free Download! 100% Pass Guaranteed!

Building Cisco Service Provider Next-Generation Networks, Part 2

Question No: 61

Refer to the show command exhibit.

Which statement is true?

  1. It shows the result of the target configuration merged with the running configuration.

  2. It shows the contents of the uncommitted configuration.

  3. It shows the contents of the failed configuration.

  4. It shows the contents of the running configuration.

Answer: B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.6/system_management/command/ref erence/yr36conf.pdf

To display information about the current configuration session (target configuration), use the show configuration command in any configuration mode.

show configuration [merge] [running]

Question No: 62

When is a route-policy configuration needed on a Cisco IOS XR router using RPL?

  1. when enabling an IGP routing protocol configuration

  2. when enabling an EBGP peering configuration

  3. when enabling an IBGP peering configuration

  4. when enabling route redistribution

  5. when enabling an LDP peering configuration

Answer: B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.7/routing/configuration/guide/rc37rpl. pdf

Question No: 63

Which IOS Software solution is used for transporting RFC 1918 networks via IPSec GRE VPNs over the internet?

  1. Dynamic Multipoint VPN

  2. Group Encrypted Transport VPN

  3. IPS

  4. URL Filtering

Answer: A

Question No: 64

What are three common problems related to sessions not establishing between iBGP neighbors? (Choose three.)

  1. Incorrect MAC-address configured

  2. Unable to reach IP

  3. Network is not configured under router bgp x configuration

  4. Access list

  5. Firewall blocking all TCP traffic

  6. Redistribution is not configured under router bgp x configuration

Answer: B,D,E

Question No: 65

What package provides the software for the route processor in the IOS XE Software?

  1. RPIOS

  2. ESPBase

  3. RPControl

  4. RPBase

  5. SIP SPA

Answer: D

Question No: 66

Which two statements about carrier-grade NAT are true? (Choose two.)

  1. It conserves IPv4 addresses.

  2. A service provider issues private IP addresses to its customers.

  3. A service provider translates the private IP address of its customer to another private IP address.

  4. It is implemented on the CE and PE routers.

  5. It is designed to simplify IPv6 addressing.

Answer: A,B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/routers/crs/software/crs_r3.9.1/cg_nat/configuration/guid e/cgc391cgn.html#wp1268988

Carrier Grade NAT Overview

Carrier Grade Network Address Translation (CGN) is a large scale NAT that is capable of providing private IPv4 to public IPv4 translation in the order of millions of translations to support several hundred thousand subscribers and bandwidth throughput of at least 10 Gbps full-duplex.

CGN is a workable solution to the IPv4 address depletion problem while offering a way for service provider subscribers and content providers to implement a graceful transition to IPv6. CGN employs network address and port translation (NAPT) methods to aggregate many private IP addresses into fewer public IPv4 addresses. For example, a single public IPv4 address with a pool of 32 K port numbers supports 320 individual private IP subscribers assuming each subscriber requires 100 ports (for example, each TCP connection needs one port number).

A CGN requires IPv6 to assist with the transition from IPv4 to IPv6.

Question No: 67

Which BGP attribute is also used for loop prevention?

  1. weight

  2. local preference

  3. MED

  4. AS path

Answer: D

Explanation: Explanation/Reference:

As RFC 4271 says, quot;AS loop detection is done by scanning the full AS path (as specified in the AS_PATH attribute), and checking that the autonomous system number of the local system does not appear in the AS pathquot;.

Question No: 68

Which IP addresses are matched by the permit 192.168.80.64 0.0.0.15 access-list entry?

A. 192.168.80.64 to 192.168.80.255

B. 192.168.80.64 to 192.168.80.96

C. 192.168.80.64 to 192.168.80.95

D. 192.168.80.64 to 192.168.80.80

E. 192.168.80.64 to 192.168.80.79

Answer: E

Question No: 69

Which two statements about NAT64 are true? (Choose two.)

  1. NAT64 packets traverse two IPv4 addressing domains.

  2. NAT64 packets are translated two times.

  3. There are two types of NAT64 (stateful or stateless).

  4. NAT is performed by the CPE and also by the service provider edge router.

  5. The DNS64 server embeds the IPv4 address from the DNS A record with a preconfigured IPv6 translation prefix.

Answer: C,E

Explanation: Explanation/Reference: http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6553/white_paper_c11- 676278.html

All viable translation scenarios are supported by NAT64, and therefore NAT64 is becoming the most sought translation technology. AFT using NAT64 technology can be achieved by

either stateless or stateful means:

  • Stateless NAT64, defined in RFC 6145, is a translation mechanism for algorithmically mapping IPv6 addresses to IPv4 addresses, and IPv4 addresses to IPv6 addresses. Like NAT44, it does not maintain any bindings or session state while performing translation, and it supports both IPv6-initiated and IPv4-initiated communications.

  • Stateful NAT64, defined in RFC 6146, is a stateful translation mechanism for translating IPv6 addresses to IPv4 addresses, and IPv4 addresses to IPv6 addresses. Like NAT44, it is called stateful because it creates or modifies bindings or session state while performing translation. It supports both IPv6-initiated and IPv4-initiated communications using static or manual mappings.

DNS64, an optional component defined in RFC 6147, when used in conjunction with NAT64, would trick the IPv6 hosts into thinking that the IPv4 destination as an IPv6 address, by synthesizing AAAA (quad A) resource records from A resource records.

Question No: 70

You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use

192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers.

Which two IOS and IOS XR configurations are needed? (Choose two.)

  1. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.3 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 95

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 105

    hsrp 2 preempt

  2. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.1 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 99

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 101

    hsrp 2 preempt

  3. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.3 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 1

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 1

    hsrp 2 preempt

  4. ! IOS

    interface GigabitEthernet 0/0

    ip address 192.0.2.2 255.255.255.0

    standby 1 ip 192.0.2.1

    standby 1 priority 105

    standby 1 preempt

    standby 2 ip 192.0.2.254

    standby 2 priority 95

    standby 2 preempt

  5. ! IOS

    interface GigabitEthernet 0/0

    ip address 192.0.2.254 255.255.255.0

    standby 1 ip 192.0.2.1

    standby 1 preempt

    standby 2 ip 192.0.2.254

    standby 2 preempt

  6. ! IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 1 priority 2

standby 2 ip 192.0.2.254

standby 2 preempt

standby 2 priority 2

Answer: A,D

100% Ensurepass Free Download!
Download Free Demo:640-878 Demo PDF
100% Ensurepass Free Guaranteed!
Download 2018 EnsurePass 640-878 Full Exam PDF and VCE

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

Leave a Comment

(0 Comments)

Your email address will not be published. Required fields are marked *